Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SQQQUAD
20.08.2022 02:16 •
Информатика
Ак написать программу в паскале нахождения выражения x=3^2+4y+(y-|a|)
Ответ:
Сергей00431
08.10.2020 00:17
Program zadacha;
var x,y,a:integer;
begin
read (y,a);
x:=sqr(3)+4*y+(y-abs(a));
write (x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Leg1oner
17.02.2023 14:55
написать памятку: Поведение в компьютерном классе для детей от 4-7 класса...
андрей2048
15.11.2022 11:10
Решить! элементами множества а являются натуральные числа. известно, что выражение ((x ∈{2, 4, 6, 8, 10}) → (x ∈{1, 2, 3, 4, 5})) ∨ (x ∈a) истинно (т. е. принимает значение...
SvinkaPeppa777
15.11.2022 11:10
Написать на python 1.а)дано натуральное число провериться заканчивается ли оно на 5 б)проверить заканчивается ли оно на нечетную цифру?...
Картоон
15.11.2022 11:10
Что ты чувствовал когда купался летом в реке?...
UlyanaAleks
01.02.2020 08:12
Составить алгоритм сбора грибов с ромбом да и нет, с которые будут выполняться не всегда и с командой в которой будет записано условие повтора?...
рамазан115
07.04.2021 14:40
Рассчитайте объём видеопамяти, необходимой для хранения графического изображения, занимающего область экрана 512х512 точек, где одна точка может иметь один из 256 цветов...
Dote8228
18.09.2020 00:48
Подсчитайте количество различных ожерелий из 3 красных и 5 синих бусинок.ожерелья считаются одинаковыми,если одно ожерелье может быть получено из другого передвижением бусинок...
султа65
18.09.2020 00:48
Вклубе любителей числа 2создали калькулятор который всегда начинает свою работу с числа 2 и имеет две кнопки: прибавить 2 и умножить на два. за какое минимальное количество нажатий...
ivanpowerflusi
18.09.2020 00:48
Распечатывая ниже код на языке программирования python, вася не заметил, что переносы строк и отступы, которые критически важны в этом языке, удалились. какое наименьшее общее...
sasha10072004
26.04.2023 03:12
Корова мурка любила лакомиться носками или носовыми платками, которые сохли на солнце .за лето она съела 246 вещей . половина из них - носовые платки ,а остальные вещи - носки...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,a:integer;
begin
read (y,a);
x:=sqr(3)+4*y+(y-abs(a));
write (x);
end.