В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
den4ik22855
den4ik22855
01.05.2023 03:51 •  Информатика

Составить программу для нахождения высоты равностороннего треугольника, если сторона равна а паскаль заранее

Ответ:
На держи
program Something;
var a, h: real;

begin
writeln('Введите сторону ' );
readln(a);
h:=sqrt(a*a - 0.25*a*a);
writeln('Высота равна ' ,h:2:3);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?