Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ghdvbeudv
23.08.2021 02:06 •
Информатика
Напишите программу для вычисления значения арифметических выражений: a=5*2x-z/3+y2(y во второй степение)
Ответ:
ildargali1975
16.08.2020 17:30
var a, x, z, y: Integer;
begin
write('Введите число x: ');
read(x);
writeln('Введите число z: ');
read(z);
writeln('Введите число y: ');
read(y);
writeln('a = ',5*2*x-z/3+(y*y));
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Mashshka
06.10.2022 19:05
Построить таблицы истинности для следующих высказываний: 1. А и В или (не С или А) 2. (не В или С) и (В или А) 3. (А или С) и В...
олькаlove1
14.12.2022 12:29
Составьте программу для вычисления значения выражения: 1 + 1,1 + 1,2 ... + 5PascalABC.NET ...
Alinka04111
02.08.2022 00:36
Построить таблицы истинности...
Muna222
19.03.2020 07:26
Впаскале: ввести целое число и определить, верно ли, что в нём ровно 1 цифра 9. плз!...
kamillaakhmetz
19.03.2020 07:26
По паскалю вычисление ожидания оформить в виде процедуры....
pomoshvdorogep0arzo
09.11.2022 23:55
Дано вещественное число, цена 1 кг конфет. вывести стоимость 1,2, конфет. нарисовать блок схему...
тати31
16.12.2020 23:58
1. в программе «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
MaksN1203
23.06.2021 07:52
ОЧЕНЬ ОЧЕНЬ СОКРОТИТЕ ВОТ ЭТО НА ФОТО ЧТОБЫ БЫЛО КРАТКО, ЧТО БЫ НЕ СЧИТАТЬ ДВАЖДЫ!...
Иван55551
06.10.2021 04:07
Почему некоторые современные территории не признаются как самостоятельные и суверенные государства?...
flopeNIX
06.10.2021 04:07
Напишіть рівняння реакцій що відповідають перетворенням Al-AlCl3-Al(OH)3-AlCl3-Al2(SO4)3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число x: ');
read(x);
writeln('Введите число z: ');
read(z);
writeln('Введите число y: ');
read(y);
writeln('a = ',5*2*x-z/3+(y*y));
end.