В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
олькаlove1
олькаlove1
14.12.2022 12:29 •  Информатика

Составьте программу для вычисления значения выражения: 1 + 1,1 + 1,2 ... + 5
PascalABC.NET ​

Ответ:
АнтонХабаров
АнтонХабаров
27.03.2021 13:28

var a,b,h,s:real;

begin

 writeln('Программа считает сумму чисел: 1 + 1.1 + 1.2 +...+ 5');

 b:=1;

 a:=1;

 while a < 4.9 do begin

   a:= a + 0.1;

   b:= b + a;

 end;

 writeln(b);

end.

ответ : 123

Объяснение:.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?