В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
RomanBelyy01
RomanBelyy01
29.09.2021 17:58 •  Информатика

Составить программу нахождения суммы заполненными числами случайным образом 1 до 100

Ответ:
viper998
viper998
26.08.2020 08:36
Program n1;
const n=10;
var a: array[1..n] of integer;
i,sum: integer;
begin
randomize;
sum:=0;
for i:=1 to n do
begin
a[i]:=random(100)+1;
sum:=sum+a[i];
end;
writeln(sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?