Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dashasapleva6
19.02.2021 05:45 •
Информатика
Впаскале, в if. требуется определить, является ли данный год високосным. (напомним, что год является високосным, если его номер кратен 4, но не кратен 100, а также если он кратен выведите сообщение на экран «год високосный» или «год не високосный».
Ответ:
matkazina
07.10.2020 20:00
Var a: integer;begin read(a); if (a mod 4 = 0) and (a mod 100 <> 0) or (a mod 400 = 0) then writeln('Да') else writeln('Нет');end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ленура21
31.05.2022 13:47
«введение в яп паскаль, линейные алгоритмы». вариант №2 какие значения чисел: 0.85е2, -5.7е-3, 0.1е4? пусть а=245, b=-435, c=35.126. что будет выведено на экран после выполнения...
gamzat370587
31.05.2022 13:47
Для какого периферийного устройства компьютера свойство «при работе жужжит» является ложным?...
witerold
31.05.2022 13:47
Установи соответствие между деятельности и типами алгоритма? 1) человек стоит на развилке трех дорог и выбирает дальнейший путь 2) мама готовит салат по рецепту 3) ребёнок играет...
shtylev2018
31.05.2022 13:47
Найти произведения двух значных чисел кратных 3?...
carisha2201
31.05.2022 13:47
Всемье живут 2 отца, 2 сына, 1 дедушка, 1 внук, 1 жена и 1 мать. сколько всего человек живут одной семьей? а) 7 б) 6 в) 5 г) 4 д) 3...
ынпщщ357
31.05.2022 13:47
Найти произведение всех двухзначных нечетных натуральных чисел с abc паскаль...
лолкекчибурек1
13.03.2022 13:56
Переведите в двоичную и восьмеричную систему число 1f4 0d...
Osminozhka09
09.05.2023 14:01
Назови и запиши носители информации...
alianna366
09.05.2023 14:01
Написать программу которая задает массив случайным образом и ищет минимальный элемент...
saaafffina8902
24.10.2022 00:33
Дана программа для исполнителя редактор: начало пока нашлось (222) или нашлось (555) если нашлось (222) то заменить (222, 5) иначе заменить (555, 2) конец если конец пока конец...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?