Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alianna366
09.05.2023 14:01 •
Информатика
Написать программу которая задает массив случайным образом и ищет минимальный элемент
Ответ:
limon4ikru
04.10.2020 11:58
Const n=10;
var a:array[1..n] of integer;
min,i:integer;
begin
Randomize;
for i:=1 to n do begin
a[i]:=random(51);
write(a[i],' ');
end;
writeln;
min:=a[1];
for i:=2 to n do
if a[i]<min then min:=a[i];
writeln('min = ',min);
end.
Пример:
26 23 27 25 35 8 40 17 43 23
min = 8
0,0
(0 оценок)
Популярные вопросы: Информатика
sajidabonu101220071
08.05.2022 23:57
Согласно международному стандарту кодирования текстовых символов unicode, отводит на каждый символ 2 байта. определить количество символов, которое можно закодировать...
Руфлер
08.05.2022 23:57
Сообщение содержит 1200 бит информации, сколько это сообщение будет весить в байтах?...
lorunshik
08.05.2022 23:57
Каким визуально, аудиально, тактильно, осязательно, обонятельно) хирург чаще всего воспринимает информацию. ответ аргументируйте соответствующими примерами....
зубрильчик
25.02.2020 10:18
Для чего нужно конструирование приводной платформы...
Moreland
12.07.2021 03:30
Устройство для хранения видеоинформации(информатика)...
зарема89
16.12.2022 22:53
Что произойдет, если при курсоре, установленном в середину набранной строки, нажать клавишу ?...
vevvrqc
17.02.2022 11:50
My sister ... her hair blonde and she loked very nice 1. paints2. had paint3. had painted4. painted...
ahmedova3
17.02.2022 11:50
В школьной библиотеке 3500 книг, из них 2625 учебников. Сколько процентов всех книг составляют учебники?...
ivankirichko2
17.02.2022 11:50
Найдите производную, задание по алгебре 11 класс...
gona1
08.08.2022 19:23
В куске сплава содержится олова на 30 г больше, чем свинца, а свинца в 4 раза меньше, чем олова. Сколько граммов каждого металла содержится в этом куске спава? Заполните...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..n] of integer;
min,i:integer;
begin
Randomize;
for i:=1 to n do begin
a[i]:=random(51);
write(a[i],' ');
end;
writeln;
min:=a[1];
for i:=2 to n do
if a[i]<min then min:=a[i];
writeln('min = ',min);
end.
Пример:
26 23 27 25 35 8 40 17 43 23
min = 8