Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nutswai
01.01.2020 07:31 •
Информатика
:составить программу, считывает возраст, если он меньше 18, выводит сообщение "совершеннолетний", в противном случае "несовершеннолетний"
Ответ:
лиана252
07.10.2020 19:17
#include <iostream>
using namespace std;
int main()
{
int a;
if (a>=18) {
cout << "совершеннолетний";
}
else {
cout << "несовершеннолетний";
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Jeembo23
06.10.2022 01:36
Написать программу в паскалabc даны 3 числа. определить, можно ли построить треугольник с указанными сторонами....
марина7811
06.10.2022 01:36
Дан массив из n элементов. найти наименьший элемент массива. написать в паскале абс...
yadron54
25.06.2020 15:23
Программирование циклических алгоритмов. программирование циклов с заданнымусловием продолжения работы. : клиент открыл счет в банке в 2017 году, вложив 1000 рублей....
ДАШУНЯ1311
26.05.2021 09:21
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного16 битном коде unicode, в 8 битную кодировку кои-8....
alinamalinachka
26.05.2021 09:21
Определить, является ли какое-нибудь из двух слов частью другого....
Петья
26.05.2021 09:21
Составте программу которая заполняет массив а 1.10 случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов равных 1...
Mar09
26.05.2021 09:21
Как решать по информатике 7 класс вождь племени мульти поручил своему министерству разобрать довоичный код и пересевти в него всю важную информацию.двоичный код...
Doplis
26.05.2021 09:21
Всхожесть семян пшеницы равна 95%. сколько тонн семян нужно посеять, чтобы 35 тонн из них проросло?...
891447819danilDanil
07.05.2020 17:55
Для чего человеку понадобился компьютер? какими профессиями владеет компьютер? подготовьте краткое сообщение об 1 из них. вспомните известные компьютерные программы....
dmtrysuraev
07.05.2020 17:55
Несколько алгаритмов известных вам с которыми вы сталкивались в жизни...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
using namespace std;
int main()
{
int a;
if (a>=18) {
cout << "совершеннолетний";
}
else {
cout << "несовершеннолетний";
}
return 0;
}