Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
марина7811
06.10.2022 01:36 •
Информатика
Дан массив из n элементов. найти наименьший элемент массива. написать в паскале абс
Ответ:
ilyawifiilyap00qfm
15.07.2020 13:24
Program FindMin;
const n = 5;
var
min,i:integer;
a:array[1..n] of integer;
begin
for i:=1 to n do
readln(a[i]);
min:=a[1];
for i:=2 to n do
if a[i]<min then
min:=a[i];
Writeln('Min ',min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
563836
26.05.2020 16:46
Какие коды использовал человек в древности?...
Danatil
20.05.2023 04:19
Для какого из указанных значений числа X истинно выражение (X 3) & не(X 2)? 1) 1 2) 2 3) 3 4) 4...
АндрейДемаков
29.01.2021 12:52
Напишите программу на с++, без динамический массивов. Напишите программу, которая вычисляет сумму элементов матрицы. Входные данные В первой строке записаны через пробел...
Anna45w456
02.02.2022 20:18
Для представления вещественного числа отводится 8 байт порядок занимает 11 бит сколько значащих цифр будет содержать двоичная мантиса...
xxxxxxxx13
02.06.2021 08:11
Почему отец аркадия хорошо принял базарова...
Катя4567890123
02.06.2021 08:11
1)5000000 =5*10^6 2)0,05=5*10^(-2) 3)0,00064=6,4*10^(-4) 4)1/7*10^-5=7*10^5 5)27760000000=2,776*10^10 6) 0,0019=1,9*10^(-3) 7)22/210000=(2,2*10)/(2,1*10(-5))=1,048*10^(6)...
Karton2288
02.06.2021 08:11
51/100 + x = 3целых 29/50, 3/4 + а + 5/8 = 2 целых 1/8, (а - 1 целая 18/19) - 11/38 = 2 целых,(12 целых 21/32 + икс) - 4 целых 5/8 = 13 целых 1/16...
Artemka1610
02.06.2021 08:11
Напишите сказочное и реалистичное заявление что то типо не смогла присутствовать на уроке потому и сказочное алиса упала в яму надеюсь понятно заранее...
sgerbst
02.06.2021 08:11
На завтра надо . сочинение рассуждение на тему легко ли быть молодым . в нём должны быть тезисы и аргументы с примерами. заранее ....
adelifanku2
02.06.2021 08:11
Написать сочинение-миниатюру в жанре письма от имени человека xviii века, рекомендующего прочитать книгу а.н.радищева своему другу...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
const n = 5;
var
min,i:integer;
a:array[1..n] of integer;
begin
for i:=1 to n do
readln(a[i]);
min:=a[1];
for i:=2 to n do
if a[i]<min then
min:=a[i];
Writeln('Min ',min);
end.