Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ДашаАлл
21.07.2022 07:24 •
Информатика
Решить программу из двух чисел наибольшее увеличить в 2 раза, а наименьшее уменьшить в 2 раза (x,y)
Ответ:
MostQweek
16.08.2020 16:52
Python 3 . Среда разработки IDLE
0,0
(0 оценок)
Ответ:
karina845
16.08.2020 16:52
Var x,y,c,d:integer;
begin
read(x,y);
if x>y then c:=a*2 and d:=b/2 else c:=b*2 and d:=a/2;
writeln(c,d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ельтерник
05.10.2021 13:01
Составить программу подсчета кол-ва положительных отрицательных чисел в произвольном числовом ряду решить в паскале...
MuertoLegend
26.06.2021 19:50
Написать программу на паскале для данного графика...
Sambufer1
12.01.2023 07:45
Какой храм был построен в честь богини Афины? Чем он примечателен, опиши его особенности...
Иван55551
07.02.2022 21:55
4. Проводник сделан из меди, имеет длину 3 см и площадь поперечного сечения 0,5 мм. (Удельное сопротивление меди равно 1,7∙10-8 Ом∙м). Проводник включен в цепь постоянного тока напряжением...
milanatkaleeer
02.06.2023 16:46
Разложите на множители: а) х2 — 81;6)2 - 4y + 4;В) (х - 1) + (х + 1)./ Прикрепите тут фотографию решения сор ...
ijulijuli23
02.06.2023 16:46
Составьте краткое описание этого природного явления песочная буря (объёмом до пяти предложений). Каковы последствия этого природного явления? Укажите не менее двух последствий....
nusaba55
27.07.2022 08:36
Похоже ли окраска пингвина на окраску животного другого вида?...
vania666
10.05.2022 02:40
Почему Ты участвуешь в войне? 2. Чего Ты добиваешься для себя? - вопросы для Епископа Альберта!...
Наночкка
22.04.2022 13:22
, На рисунке представлен график зависимости силы упругости F упр. пружины от величины её деформации x. Определите жёсткость этой пружины. ответ выразите в Н/М и запишите число....
мимими109
26.05.2021 11:42
Заполните таблицу Страна Природные богатства Их использование Канада США Мексика...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(x,y);
if x>y then c:=a*2 and d:=b/2 else c:=b*2 and d:=a/2;
writeln(c,d);
end.