Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alekszhirnovp06n4r
06.12.2022 18:03 •
Информатика
Напишите программу для решения . 1. велосипедист едет с постоянной скоростью v км/ч. за сколько минут он проедет расстояние в s км?
Ответ:
Ботакан17
07.10.2020 18:52
#include <stdio.h>
#define MINUTES_PER_HOUR 60
int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
KateDonut1
30.07.2020 12:53
Воспользуйся текстом учебника а также справочниками и энциклопедиями и подберите к каждой дате указанной в левой колонке соответствующее событие в правой колонке по информатике...
silva78
30.07.2020 12:53
вас, трем , путешествующим в джунглях африки, и трем их проводникам из местного племени требуется переправиться на противоположный берег реки. в распоряжении путешественников...
aitbek99
13.07.2022 05:27
Составьте программу для вычисления суммы ряда .s=2/3 *n + 2/3 * n^2 + 2/3 *n^n. с функцией или процедурой...
lolaaaaa2
24.05.2021 15:33
Даны натуральные числа n . составьте программу которая вычисляет сумму тех элементов последовательности которые кратны 3м...
kristaile
24.05.2021 15:33
Написать команды чёртёжника ,квадрат со стороной 3 клетки первые команды: вправо (2) вверх (1) опустить перо написать...
сончикпоня15
24.05.2021 15:33
Звуки какого инструмента донести сигнал на несколько километров?...
Мишка1911
24.05.2021 15:33
Назовите подсистему для объекта принтер.в каком отношении находятся объекты принтер и струйный принтер?...
znaniyasveta
24.05.2021 15:33
Числа вводятся до тех пор пока на введено число 0. посчитать количество введённых чисел нарисуйте блок схему...
kizzka
24.05.2021 15:33
Сообщение записанное буквами 32-х символьного алфавита, содержит 140 символов. какое количество информации оно несет...
ДимаСуровенков
14.09.2021 22:47
Перевидите 13мб в байты 128мб в гигабайты 0,12мб в биты 0,02гб в килобайты 99112бит в килобайты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#define MINUTES_PER_HOUR 60
int main(int arc, char** argv)
{
float v, s, time;
time = v*s;
printf("Введите скорость велосипедиста(км/ч): \n");
scanf("%f", &v);
printf("Введите расстояние, пройденное велосипедистом(км): \n");
scanf("%f", &s);
printf("Велосипедист проехал %f км за %f минут: \n", s, time*MINUTES_PER_HOUR);
return 0;
}