Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sashafedorova
26.11.2022 04:31 •
Информатика
Водномерном массиве их 17 случайных целых чисел из промежутка [5: 25]найдите наименьший из нечётных элементов
Ответ:
mgvzvit2005
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1623 от 16.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
0,0
(0 оценок)
Ответ:
pidortema
07.10.2020 18:30
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Олеська11348
20.11.2022 04:39
Изменить порядок следования элементов массива на обратный , , составить программу в !...
kurilovav890
20.11.2022 04:39
Составьте таблицу значений функции у=х в квадрате + 4х - 7 на отрезке (0,1) с шагом 0,1...
ніна091203
04.02.2022 03:47
Чтобы найти наибольший общий делитель постройте программу используя эту формулу : нод(а,b,c)=нод(нод(а, через программу паскаль) program=evklid...
sergei19671
10.05.2021 02:13
Массив из 20 элементов, заполнен случайными числами в диапазоне от -50 до 50 . вывести на экран, посчитать количество нечетных чисел...
strongdodu
10.05.2021 02:13
Вывести на экран элементы массива, стоящие на нечетных местах, вычислить их сумму (в массиве 10 элементов, вводим их с клавиатуры.)...
jjasco
02.04.2020 16:12
Водном автобусе ехали 20 мальчиков, в другом — 20 девочек. автобусы встретились. пять мальчиков перешли в автобус девочек, а потом столько же детей перешли из автобуса девочек...
Артём19777777
01.04.2021 18:31
Надо написать реферат на тему использование средств вычислительной техники...
danatabilov
04.04.2023 00:26
Напишите программу, печатающую все символы, у которых код является четным числом. pascal abc...
ВаНяЛЕТОвальцев
04.04.2023 00:26
Как в двумерном массиве 5*6 , заполненным случайными числами. поменять местами среднюю строку с первой и последней. ) нужен этот кусок, ввод и вывод массива я в состоянии сама...
милана717
04.07.2020 01:40
Дано число 222122111121. раскодируйте слово, используя буквы алфавита. что оно означает? перелетная птица вид одежды специалист широкого профиля технический прибор...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(17,5,25); a.Println;
Writeln('Min=',a.Where(t->t.IsOdd).Min)
end.
Пример
22 25 8 13 14 8 22 7 9 21 7 6 7 15 17 20 16
Min=7
// Внимание! Если программа не работает, обновите версию!
begin
var a:= ArrRandom(17,5,25);
a.Println;
Writeln(a.Where(t -> t.isOdd).Min);
end.