В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Изменить порядок следования элементов массива на обратный , , составить программу в !

Ответ:
Zemoten
Zemoten
06.07.2020 16:57
А нету желания уточнить? Тебе на ассемблере, брейнфаке или как?
0,0(0 оценок)
Ответ:
Keklo12
Keklo12
06.07.2020 16:57
Var
  i,j:integer;
  a,b:array[1..10]of integer;
begin
writeln('Исходный массив: ');
for i:=1 to 10 do
  begin
  a[i]:=random(10);
  write(a[i],' ');
  end;
writeln;
j:=1;
writeln('Измененный массив: ');
for i:=10 downto 1 do
  begin
  b[j]:=a[i];
  write(b[j],' ');
  j:=j+1;
  end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?