В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasijakokos
anastasijakokos
23.10.2020 05:31 •  Информатика

Написать код в pascal. нужно написать программу в паскале, которая находит наименьшее число из двух введенных. все , , чуваки(

Ответ:
lassdeavs
lassdeavs
07.10.2020 17:50
Var
a,b:integer;
begin
writeln('Введите 2 числа: ');
readln(a,b);
if a>b then writeln('Наименьшее число - ',b)
else
writeln('Наименьшее число - ',a)
end.
0,0(0 оценок)
Ответ:
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

  var (a,b):=readinteger2('Введите a,b->');

  if a>b then writeln('наименьшее число ',b) else

  writeln('наименьшее число ',a)

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?