Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
xawodilal
29.06.2020 10:20 •
Информатика
Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 -- если число чётное.
Ответ:
Hhdhcnxh475366
07.10.2020 14:27
Var a,i :integer;
begin
i:=0;
repeat
i:=i+1
read(a);
if a mod 2 =1 then
write(1) else write(0);
until (I<5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Polina09878
28.01.2022 10:13
Почему энергонезависимую память целесообразно использовать в мобильных устройствах?...
Ann1484
28.01.2022 10:13
На шахматном поле стоят два коня(черный и белый). выяснить, бьет ли один конь другого. написать программу. p.s. может быть элементарная, но я с программированием не дружу. заранее...
0Karamelka0
28.01.2022 10:13
Составьте словесный алгоритм купания в ванной...
vetraven
16.11.2020 15:33
Pascal. тема: циклы с клавиатуры вводится целое произвольное число 1) вывести на экран первую и последнюю цифру числа. 2) вывести на экран наибольшую цифру числа 3) вывести на...
Semechko228
16.11.2020 15:33
Написать алгоритм: создание папки схемой...
mixer239
30.03.2020 23:32
)дорешать : если к задуманному двузначному числу приписать слева цифру 2, то полученное трехзначное число будет в 9 раз больше первоначального. найти первоначальное число только...
эльза182
04.05.2022 06:06
Сколькими можно выбрать четырехзначное число ,в записи которого нет нуля...
dashakasha1995
04.05.2022 06:06
Каки термином называют обмена данными между двумя объектами,в том числе между пользователем и компьютерной...
olgasuponeva
18.10.2020 17:11
Что такое мощность алфавита? может ли алфавит состоять из одного символа...
SherlockloveMoriarty
18.10.2020 17:11
Составьте программу , которая определяет, количество цифр 2 у числа, введенного с клавиатуры, через я не могу составить именно тело цикла. вот что есть program z_15; var num, f,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=0;
repeat
i:=i+1
read(a);
if a mod 2 =1 then
write(1) else write(0);
until (I<5);
end.