В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
arinociIfca32
arinociIfca32
06.04.2020 09:20 •  Информатика

Составьте программу,которая вычислит значения функции у=21х^2+7х+1963 при х=-5,-4,-3,-2,-1,0,1,2,3,4,5. 30 .

Ответ:
akopovalizaveta
akopovalizaveta
01.09.2020 14:25
На c#:
using System;
namespace ConsoleApp1{    class Program    {        static void Main(string[] args)        {            for (int i = -5; i < 6; i++)            {                Console.WriteLine($"x = {i}, y = {Func(i)}");            }        }
        static public int Func(int x)        {            return 21 * ( x * x ) + 7 * x + 1963;        }    }}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?