Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Артемsly
11.06.2020 02:51 •
Информатика
Напишите программу,которая выводит все строчные буквы латинского алфавита
Ответ:
fhlurx
25.08.2020 21:03
//PascalABC.NET 3.2 сборка 1318
Var
i:integer;
begin
for i:=ord('a') to ord('z') do
write(chr(i));
end.
//Dev-C++ (C)
#include <stdio.h>
int main(void)
{for(int i='a';i<='z';i++)
printf("%c",i);
return 0;}
0,0
(0 оценок)
Популярные вопросы: Информатика
БелинскихАнастасия11
27.06.2022 16:57
1)дано а=110110(2 с. в=111001(2 с. какое нечетное число с, записанное в десятичной форме, отвечает условию а...
SForest
27.06.2022 16:57
Последовательно вводятся n целых чисел. определить, каких среди них чисел больше: положительных или отрицательных. нужно построить блок-схему, заранее...
kolya0125
27.06.2022 16:57
Проверить принадлежность числа x интервалам [а,b] или [c,d]. должна получиться разветвленная схема, я догнать не могу как составить....
olivka8
04.02.2020 00:15
Определите, каким цветам из набора: красный, зеленый, синий, белый, черный, соответствуют следующие десятичные коды в системе rgb. ответ дайте по каждому пункту подробно....
Milka0102200676
11.02.2021 01:53
Используя табличные данные, вставить объект «нормированная гистограмма» слева от таблицы, выполнить команду «обтекание текстом» для возможности свободного расположения...
rozik080
02.12.2021 02:48
Информационное сообщение объемом 750 бит содержит 250 символов какова мощность алфавита?...
jennie082017
12.12.2022 01:58
Как определяется качество объектов и событий...
IvanMalin1
26.11.2022 21:23
Сколько различных последовательностей длиной в 4 символа можно составить из цифр 0 и 1 ?...
anya071101
06.10.2021 18:45
15-в=7 в=15-7 в=8 15-8=7 7=7? правильно? подскажите...
botatj
17.08.2021 01:24
Вкаком случае на избирательных участках, образованных в воинских частях, на судах, находящихся в день голосования в плавании, в труднодоступных или отдаленных местностях,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
i:integer;
begin
for i:=ord('a') to ord('z') do
write(chr(i));
end.
//Dev-C++ (C)
#include <stdio.h>
int main(void)
{for(int i='a';i<='z';i++)
printf("%c",i);
return 0;}