Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Александра2280193
23.05.2020 20:54 •
Информатика
Блоксхему program wk; var x,a,b,c: integer; begin readln(x); a: =x mod 10; b: =x div 100; c: =(x div 10)mod 10; x: =a*100+b*10+c; writeln(x); writeln(a,' ',b,' ',c); end.
Ответ:
tatyanavartanyp06xy5
26.08.2020 21:11
Тут нет ветвлевния. Блок схема: Старт - Ввод данных - Вычисления - Вывод данных - Конец
0,0
(0 оценок)
Популярные вопросы: Информатика
Kubrex
28.11.2022 20:43
111+10101= 10110+10000010= 100101+1101111= 1000011+11001001= 10101-111= 1000010-10110= 1101111-100101= 11001001-1000011=...
oxxximiro1
13.03.2021 04:39
Для передачи информации люди идеи. некоторые из них связаны с ниже изображениями : барабан, костер, марка, почта, радио, телефон, телевизор, спутник, паутина с пауком....
Inalova77
17.04.2022 05:58
10000 в двоичной системе это сколько в десятичной...
KOROTKOVAKATA
17.04.2022 05:58
Как выполнить рисунки по описаниям координатам?...
вовчик83
04.01.2022 19:55
Переменной а присвоить её же значения, увеличенные в n раз....
Лиза0611
24.12.2020 16:10
Составить программу для решения : 1)даны действительные, положительные числа x,y,z. выяснить, существует ли треугольник с длинами сторон x,y,z. если треугольник,...
глаголица545
19.12.2021 03:48
1) в коробке лежат 32 клубка шерсти. среди них 4 красных. сколько информации несет сообщение о том, что достали клубок красной шерсти? 2) в коробке лежат 64 цветных...
Malina235
19.12.2021 03:48
Название этого антивируса ассоцируется с редким китайским медведем ,несмотря на то что компания-производитель основана в испанском городе бильбао в 1990 году...
violettakot01
19.12.2021 03:48
1.нужно составить программу перевода градусов в интервале 15-30 шкалы цельсия на градусы фаренгейта. формула преобразования f=c*1.8+32, здесь с – градусы цельсия;...
NicholasM
28.11.2022 18:49
Напишите программу,которая содержит описание типов данных и подпрограмм для обработки одномерногго массива размерностью n , где n =15.программа должна состоять из...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?