В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
doghatashavava
doghatashavava
13.03.2020 13:27 •  Информатика

Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно

Ответ:
gtnzcdtnf
gtnzcdtnf
07.10.2020 16:24
// PascalABC.NET 3.3, сборка 1607 от 31.12.2017
// Внимание! Если программа не работает, обновите версию!

begin
  1.To(10).Println.Reverse.Println
end.

Составить программу выводящую на экран прямой и обратный счёт от 1 до 10 и обратно
0,0(0 оценок)
Ответ:
Локи30
Локи30
07.10.2020 16:24
Program n1;
var i: byte;
begin
for i:=1 to 10 do write(i,' ');
writeln;
for i:=10 downto 1 do write(i,' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?