Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ученик17101
10.04.2020 21:31 •
Информатика
Скодом. пишет:
22
if abc = "пм":
/\
syntaxerorr : invalid syntax
p.s. это python 3.7
Ответ:
АнимешкаПельмешка
10.10.2020 08:28
Сделай на этой строчке 1 отступ(кнопка Tab) и на следующей строчке тоже
0,0
(0 оценок)
Популярные вопросы: Информатика
Antonio11111111
05.06.2021 22:05
На рисунке — схема дорог, связывающих города А, Б, В, Г, Д, Е, Ж, И, К. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существует различных...
Zoi568
10.09.2020 16:40
Что выведет программа, если в качестве значений переменных s и t вводились (13,17)? var s, t: integer; begin readln(s); readln(t); if (s 10) and (t 10) then writeln(s) else writeln(t)...
Iskrmsndrxjdjjsd
19.10.2021 11:27
Определить, сколько из чисел a,b,c являются черными используя ветвление...
inatalia3007
13.01.2021 20:35
Скорее Выбери верный ответ.1_1.pngТекст отформатированс отступомс переносомс выступомс разницей текста...
tatyana171283t
06.12.2022 15:01
Десяти собакам и кошкам дали 56 галет. собакам досталось по 6 галет а кошкам по 5.сколько кошек и сколько собак?...
Gibiskus2
06.12.2022 15:01
Если под действием силы 10н тело движется с ускорением 5м\с2, то его масса=...
nik859
06.12.2022 15:01
Мне конкурентная фирма выпускает и продает такой объем продукции, при котором mr =100 руб., мс = 60 руб., атс = 120 руб. что должна делать фирма с объемом выпускаемой продукции и...
radvika08
06.12.2022 15:01
.(Сонце зійшло о 5 год 30хв і зайшло о 20год 20хв. яка тривалість дня?)....
efimovan
06.12.2022 15:01
.(Кароче, надо написать очем рассказ эдгара по убийство на улице морг ,что в нём хорошего ,а что нет, что мне понравилось, а что нет и присудствуют ли там основы)....
MrGleb3000
06.12.2022 15:01
.(На 300 гр известняка, содержащего 75% сасо3,подействовали избытком соляной кислоты .вычислите количество вещества, объем и массу выделившегося газа)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?