Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alkadraz12321
01.06.2023 05:39 •
Информатика
Программирование отобразите на экране c раз число d в строку. числа c и d простые и вводятся с клавиатуры
Ответ:
karina2013652
07.10.2020 15:36
Program number;
var c, d,i:integer;
begin
writeln('Введите число');
readln(d);
writeln('Введите сколько раз вывести число');
readln(c);
for i:=1 to c do
write(d,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
7432999
14.03.2022 21:14
Составить программу, которая вычисляет = 3−2 7 , если а=7, b=52...
ponhik4
01.01.2022 02:45
Запиши развёрнутую запись числа 0,556 для дробной части числа....
ГрозаТараканов
26.05.2023 09:59
Какие виды информации тебе известны? - что значит обработка информации? - что такое алгоритм? - какие виды алгоритмов тебе известны? примеры алгоритмов. - что обозначает понятие...
егоСолнышко1
26.05.2023 09:59
Что вы подразумеваете под понятием общие признаки? какими общими признаками учебники...
маша3057
05.05.2023 06:04
Программа - обозреватель интернета называется...
qwerty681
18.05.2021 18:17
Сне обижу! 1)сколько мегабайт содержит сообщение объемом 2 в 29 степени бит? 2)сколько бит информации содержит сообщение объемом 4 мегабайт? с полным решением !...
Камила77
08.09.2020 22:41
2. Переведите число из 10-чной системы счисления в 2-чнуюсистему счисления: 8710=?,а) 1011111; б) 1010111; в)в) 1001011; г) 101 101 10.NonaRTAГr1 што?...
Самира271106
08.02.2020 06:01
Дан алгоритм в виде фрагмента блок-схемы. Запишите его на алгоритмическом языке....
Miki236
17.07.2022 00:15
Верно ли утверждение, что модель процесса.это представление реал-НазадВ Проверить...
Ladnaya56
06.06.2023 05:46
Разобратьпо падежам слова байғазы на казахском...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var c, d,i:integer;
begin
writeln('Введите число');
readln(d);
writeln('Введите сколько раз вывести число');
readln(c);
for i:=1 to c do
write(d,' ');
end.