В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
7432999
7432999
14.03.2022 21:14 •  Информатика

Составить программу, которая вычисляет = 3−2 7 , если а=7, b=52

Ответ:
Ckyka
Ckyka
19.01.2020 21:03

program p;

var p, a, b: integer;

uses crt;

begin

clrscr;

writeln('введи первую переменную');

readln(a);

writeln('введи вторую переменную');

readln(b);

if (a> =7) and (b< =52)

then writeln(' ', ((3*a)-(2*b))/7)

else writeln('что-то не так')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?