В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
liza20038333
liza20038333
25.04.2021 03:57 •  Информатика

Напишите программу на алгоритмическом языке языке блок схем и pascal, вычисляющую квадрат частного суммы двух чисел и их разности.

Ответ:
gambab
gambab
07.10.2020 14:59
Program Program1;
var a,b,c,d,e,f:real;
begin  writeln('Введите число 1');readln(a);writeln('Введите число 2');readln(b);
c:=a-b; //Разностьd:=a+b; //Суммаe:=d/c; //Частноеf:=sqr(e); //Квадратwriteln('квадрат частного суммы двух чисел и их разности = ', f);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?