Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
OlesyLisaGames
03.05.2021 15:25 •
Информатика
Пользователь вводит вещественное число х и натуральное n. программа вычисляет сумму: s=sinx+sinsinx+{n раз}
Ответ:
ghostridermen
23.07.2020 13:24
Pascal
var n,a:integer;
s,x,si:real;
begin
readln(x,n);
si:=sin(x);
for a:=1 to n do
begin;
s:=s+si;
si:=sin(si);
end;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
chiigenwjs67
28.05.2022 21:23
Даны два трёхзначных числа найти сумму цифр большего из них решить в Small basic...
karinohka2006
05.05.2022 20:38
1.Какие задачи легче решаются с использованием вс алгоритмов?2.Можно ли использовать процедуры, если в программе нет повторяющихся действий? Зачем это может быть нужно?...
Хз12334
18.09.2020 14:40
Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (true), если это число трёхзначное. после этого на экран...
aantip
18.09.2020 14:40
Сообщение на тему : что такое алгоритм ?...
davidpolovnev
06.04.2023 13:34
Вычисли, какое количество мегабайт содержит сообщение объёмом 64 7 степень бит. В ответе напиши показатель степени числа 2....
NastiaKostiuk
04.06.2023 19:52
Какие числа можно сохранить в восьмиразрядном формате? 62 150 256 312 255...
пуля14
14.01.2022 05:36
Анимируйте полоски на дороге, дом и облака, в сторону обратную от машины: uses graphaBC; procedure avto(x,y:integer); begin setpencolor(cllightBlue); setbrushcolor(cllightblue);...
Персик1лайм
06.04.2022 06:39
Сколько алюминия требуется для получения 51 г оксида алюминия?...
elyavlasova
06.04.2022 06:39
Вынесите за скобки числовой множитель двумя различными...
dbrnjhbzybr
06.04.2022 06:39
Найдите ошибки в употреблении слов ,испрааьте их 1.страна должна знать по именам своих лучших профессионалов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n,a:integer;
s,x,si:real;
begin
readln(x,n);
si:=sin(x);
for a:=1 to n do
begin;
s:=s+si;
si:=sin(si);
end;
writeln(s);
end.