Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dalqwe
29.12.2020 10:33 •
Информатика
Pascal a+b=c = abc примеры 099 - 0+9 = 9 199100 - 1+99 = 100 12345168 - 123+45=168 как сделать это в pascal (код)
Ответ:
alpysovat
07.10.2020 12:58
Var chislo,chislo1,chislo2:real;Begin
readln(chislo,chislo1,chislo2); writeln(chislo-chislo1*100-chislo2);End.
0,0
(0 оценок)
Популярные вопросы: Информатика
Алина0811111
19.10.2022 06:47
Нужно составить программу которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования pascal abc...
kotikmotik55
31.01.2022 15:01
Перевод из двоичной системы счисления в десятичную...
Drocket
25.08.2021 18:12
Ясостовляю скорогоыорки и я составила мы писали всё под наше настроенье а дальше немогу дополнитемои строки...
таня2022
25.08.2021 18:12
Спишите текст вставляя пропущенные буквы номер 173...
милана717
25.08.2021 18:12
Вычислить m соли , полученной при слянии 15 г naoh с 30 г hcl...
ВанюткаВано
25.08.2021 18:12
Чем отличается метрополия от колонии?...
bufo2012
25.08.2021 18:12
Нужно покрасить 84 м ограды .один рабочий может выполнить эту работу за 6 часов а другой -за 3 часа.сколько времени понадобиться этим рабочим если они будут красить ограду вместе....
Натаван11082004
25.08.2021 18:12
Действительно ли затянувшиеся споры могут к ссоре, если одна из сторон не согласна уступать другой и твердо стоит га своем? напишите не большой текст рассуждение выскажите свою...
Kabesov
25.08.2021 18:12
Решите систему уравнения , надо x^2-y=0 x^2+y^2=5y...
jdjehdbe
25.08.2021 18:12
11. укажите предложение с однородными членами, в котором допущена пунктуационная ошибка. а) бойцы ни словом, ни жестом не выдали своей тревоги. b) на берегу моря дети купались...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
readln(chislo,chislo1,chislo2); writeln(chislo-chislo1*100-chislo2);End.