Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Алина0811111
19.10.2022 06:47 •
Информатика
Нужно составить программу которая считывает двузначное число и выводит через пробел каждую цифру отдельно. на языке программирования pascal abc
Ответ:
Sokolovskaya114
07.10.2020 21:20
Var
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3
0,0
(0 оценок)
Популярные вопросы: Информатика
tarasov78
20.09.2021 23:07
Напишите программу, которая считывает три целых числа и выводит на экран их сумму. Каждое число записано в отдельной строке. Формат входных данных На вход программе подаётся...
Den7373
20.04.2023 03:26
сделать информатики до 6 вечера...
filipp000
16.06.2020 05:49
2 Определите 2D и 3D модели?...
bogdanb13
10.04.2022 23:13
Что такое информация для человека перечислите источники...
Дарига65
10.04.2022 23:13
Дан текст.составьте программу ,вставляющую после буквы я слог мал...
148625
16.11.2021 23:57
Выполните сложение в двоичной СС: 1) 100101+101= 2) 110011+11011= Выполните вычитание: 1) 1000101-10101= 2) 1101101-110101= Выполните умножение: 1) 110001*1011= 2) 1011*101=...
высшийразум68
04.09.2020 21:54
Какую роль сыграли информационные технологии в жизни человека и в образование? (Написать небольшое сообщение, не менее двух и не более десяти предложений.) очень надо...
BaRiGaSimon
08.12.2020 15:10
В интернете необходимо человеку самостоятельно защищать свою персональную информацию?...
dfyz2
20.10.2022 01:02
СЕГОДНЯ СДАВАТЬ Программа в паскаль Даны 2 числа a и b. Найти a2 - b2. (a=12, b=8)...
OsamuDazai
03.01.2021 21:42
Какие витамины относятся к водорастворимым? 1. a,b,pp 2. b,c,pp 3. b,a,d 4 b,e,k...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
Write('Введите двухзначное число: '); Read(n);
n:=Abs(n); { убираем минус, если он есть }
Writeln(n div 10,' ',n mod 10)
end.
Пример
Введите двухзначное число: 63
6 3