Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
minari3
13.02.2022 03:23 •
Информатика
все перепробовал составить программу, которая удалит из введенной строки все цифры.( напишите )
Ответ:
Арбузярик
07.10.2020 12:37
Var s,st,sm: string;
i,k: integer;
begin
sm:='0123456789';
write('строка: '); readln(s);
st:='';
for i:=1 to length(s) do
begin
k:=pos(s[i],sm);
if k=0 then st:=st+s[i];
end;
writeln('новая строка: ',st);
end.
строка: 12абв1е2н12вав14
новая строка: абвенвав
0,0
(0 оценок)
Популярные вопросы: Информатика
aslanovvadim
14.10.2022 20:21
Склавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе?...
макар95
14.10.2022 20:21
Переведите числа в двоичную систему счисления 200,489,543,950,1025...
светланчикк
15.02.2021 04:11
Позязя ! каналы передачи информации: кабель питания оптоволоконный кабель url-адрес канат...
0LOLOLOSHKA1
01.08.2022 08:06
Если хотя бы два числа из трех введенных чисел положительных то уменьшить каждое нечетное число на 1 иначе найти сумму всех чисел ...
VIP161
07.11.2021 06:38
Конспект по информатики компьютером...
sonyaway12
23.12.2021 00:07
Определите значения переменных s и i после выполнения фрагмента программы: s: =0; i: =5; while i 0 do begin s: =s+i; i: =i-1; end; можно решение? а имеено как оформить в тетрадь? (не...
inferatu777
09.12.2022 13:27
Дополните предложение: 1 Для количественного определения любой величины необходимо определить. 2.Знания, которые человек получает из , являются для него информацией....
setkrokol
14.02.2022 05:53
Нужна рецензия на произведение белый пудель а.и....
sdaugel
14.02.2022 05:53
Имеется 40 литров 0,5% раствора и 50 литров 2% раствора уксусной кислоты. сколько литров первого раствора нужно добавить во второй раствор, чтобы получился 1,5% раствор уксусной кислоты?...
egortupi
14.02.2022 05:53
Укажите все натуральные значения переменных m и n при которых степень одночлена (-2/7^3) x^m y^n равна 5...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,k: integer;
begin
sm:='0123456789';
write('строка: '); readln(s);
st:='';
for i:=1 to length(s) do
begin
k:=pos(s[i],sm);
if k=0 then st:=st+s[i];
end;
writeln('новая строка: ',st);
end.
строка: 12абв1е2н12вав14
новая строка: абвенвав