В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aslanovvadim
aslanovvadim
14.10.2022 20:21 •  Информатика

Склавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе?

Ответ:
lerabregneva
lerabregneva
25.05.2020 06:53

Program n1;
Uses CRT;
Var s: string; a: char; i,k: integer;
begin
Writeln('Vvedite stroku');
readln(s);
Writeln('Vvedite simvol');
readln(a);
For i:=1 to length(s) do
if s[i]=a then k:=k+1;
Writeln('Simvol ',a,' vstrechaetsa v stroke ',k,' raz');
readln
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?