Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lianochkaya14
07.03.2022 17:59 •
Информатика
Надо составить программу: x=12; y: =x+3; x: =2*y; t: =x+y; y=t/y; вывод переменных: x, y, t
Ответ:
msembinov
21.08.2020 07:32
Var x,y,t:real;
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.
Результат:
x = 30 y = 3 t = 45
0,0
(0 оценок)
Популярные вопросы: Информатика
natalichexova
02.08.2021 14:15
Найдите объём стереофайла,длитильность звучания которого составляет 1 минута,глубина кодирования 16 бит,чистота дискритизации 48кгц...
Cingareda
15.05.2021 15:31
Составить программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 1 до 10, и находит среднее арифметическое элементов с четными значениями и нечетными...
VIGOMIC
20.05.2023 01:36
Решите _ _ _ (x ^ y)v x= _ x ^ x ^ (x v y)=...
annzhoravel461
20.05.2023 01:36
Для чего кроме одежды использовали шелк китайцы?...
Zeff
20.05.2023 01:36
Дан массив из 10 элементов. найти произведение только тех чисел, которые больше заданного числа м, вводимого с клавиатуры. если таких нет, то выдать сообщение об этом....
НикаКолядина2000
20.05.2023 01:36
Написать программу, которая выводит на экран таблицу умножения (для заданного числа от 1 до 10)...
viktoria20000000
20.05.2023 01:36
Напишите программу, которая определяет, верно ли, что введённое число -– трёхзначное...
savinanika2007p06u72
15.07.2021 15:33
Чему равно i , если 2^i=25. заранее ....
asya1607
29.04.2021 21:23
Напишите программу, которая определяет, верно ли, что введённое число -трёхзначное. напишите программу в паскале. начало с ....
aliyenneqi
31.08.2021 11:04
1) составить программу, которая из слова информация составляет слова форма , цифра , фирма 2) составить программу, которая заменяет в тексте, заданном с клавиатуры все буквы о на...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.
Результат:
x = 30 y = 3 t = 45