Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
olesyasa1
22.03.2023 04:22 •
Информатика
Составьте программу на языке паскаля. даны 10 чисел .найти сумму чисел , которые не меньше 5.
Ответ:
karinalbi
07.10.2020 10:57
Program z1;Var Sum, a, i:integer;BeginSum:=0;5for i:=1 to 10 do begin read(a); if (a>=5) then Sum:=Sum+a; end;writeln(Sum);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sashka2006123
01.06.2023 22:27
Составьте программу в паскале. найдите сумму s=1^2+3^2+5^2+7^2+9^2...
точно2
03.12.2020 00:56
Символ # в Python обозначаетобман жалоба...
кира650
16.02.2021 14:09
Виберіть оператори виводу. Оберіть декілька варіантівreadinreadwriteln:=write...
7910066
20.11.2020 04:08
Тип данных для вещественных чисел в Python по умолчанию... boolintstrfloatобман жалоба...
makovskaya2001
24.05.2022 03:33
Какой тип цифровых носителей удобнее использовать? ...
olenanuchajj8
14.11.2020 21:27
Який список значень отримаємо в результаті використання функції range(3,10,2 ) а) 3,10,2б) 3,5,7,9в) 2,3,10г) 4,6,8,10...
NastyaSukorkina
02.10.2022 14:34
4 Завдання 4. • Дано ціле число х. Якщо воно додатне, то додайте до нього 1; якщо від ємне, то відніміть віднього 2; якщо дорівнює 0, то замініть його на 10....
alenadasha80
27.03.2023 21:54
Тестові завдання з інформатики за темою «Табличний процесор» 1. Яка програма призначена для роботи з електронними таблицями? а) MS Word б) MS Excel в) MS Access г)...
dashaklimova01
09.09.2022 05:26
Напишите названия кнопок и их назначения. НоNoКнопкаНазначения1ва Добавить текст! Обновить таблицуОглавлениеОглавление2СПИСОК иллюстрацийС! Обновить таблицуВставитьЗа...
Karolina777000
26.08.2021 06:00
Можете сделать задание на языке СИ, хотябы 4 задания...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?