Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
caesarkung
12.03.2022 05:05 •
Информатика
Дан массив из 15 элементов,заполненный случайными числами, найти сумму элементов стоящих на нечётных местах
Ответ:
RaritetnuWioN
07.10.2020 10:23
Var
a: array [1..1000] of integer;
i,j,n,k:integer;
begin
k:=0;
write ('количество чисел');
read(n);
for i:=1 to n do
begin
a[i]:=random(100);
if (i mod 2)=1 then
k:=k+a[i];
end;
for i:=1 to n do
writeln (a[i]);
write (k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Chuclplllpl
22.04.2023 16:23
Из этих слов составьте слова,связанные с информатикой и компьютером: грамм, порог; бег, май, та....
makspayneg
22.04.2023 16:23
На доске подряд выписаны натуральные числа от 1 до 30. сначала с доски стерли все нечетные числа. из оставшихся чисел стирают все числа, оказавшиеся на четных местах....
Настя123123ноно
22.04.2023 16:23
Секретарь вводит текст с клавиатуры со скоростью 180 знаков в минуту. какое количество информации в кбайтах будет содержать текст, который она набирала 25 минут...
egor570
01.06.2021 19:30
Какую функцию можно встроить в смартфон? только надо такую,чтобы это было реально,а не фантазии))...
ksusa8613
04.04.2020 19:27
Как,не закрывая окно,убрать его с рабочего стола....
lolik1162005
04.04.2020 19:27
Сколько символов содержится в тексте, использующем таблицу ascii, если известно, что он занимает 16 288 бит памяти? сколько символов могло бы содержаться в данном...
Dvoeshnik666
23.10.2022 13:46
Нужно составить программу в pascal abc, которая будет рисовать 5 ёлок. копировать с сайтов нет смысла, так как везде неверно. главное условие, нужно сделать программу...
009988771
10.09.2021 21:06
Напишите програму, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в диапазоне [ a b ] . язык pascal...
Наташа1111111124
28.02.2022 06:45
Укажите, какие из имен файлов удовлетворяет запрос для поиска по шаблону ? hel*lo.c? * *...
sanyaraku
10.08.2020 18:38
Сформировать массив из n случайных чисел от 0 до 86. найти сумму чисел кратных 3....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..1000] of integer;
i,j,n,k:integer;
begin
k:=0;
write ('количество чисел');
read(n);
for i:=1 to n do
begin
a[i]:=random(100);
if (i mod 2)=1 then
k:=k+a[i];
end;
for i:=1 to n do
writeln (a[i]);
write (k);
end.