Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sanyaraku
10.08.2020 18:38 •
Информатика
Сформировать массив из n случайных чисел от 0 до 86. найти сумму чисел кратных 3.
Ответ:
makslitovchenk
05.10.2020 23:22
//PascalABC.Net 3.2 сборка 1318
begin
var ar:=ArrRandomInteger(ReadInteger(),0,86).Println;
write(ar.Where(x -> x mod 3=0).sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
karinaandreevozb5ha
17.05.2020 20:09
В электронных таблицах формула=$A$1*B1 копируется из ячейки B2 в ячейку D3. Какова будет формула в ячейке D3? 1)=$A$1*B2; 2)=$A$1*B1; 3)=$A$2*B2; 4)=$A$1*D2...
dkim7985
18.03.2021 09:26
На рисунке приведен фрагмент таблицы базы данных. Фамилия Математика Русский язык Ин. язык Караваев 5 3 5 Васильев 4 3 4 Дымова 5 5 5 Лескова 5 3 4 Миров 4 5 4 Степнова 3 3...
Milana000000111
15.11.2020 23:56
Написать программу паскаль.Дано n натуральных чисел, которые вводятся по одному. Найти: количество двузначных чисел, цифра десятков которых чётная, а цифра единиц - нечётная,...
Вячеслав991
07.05.2021 21:15
4.Даны два целых числа A и B (A ≤ B). Вывести в порядке возрастания все целые числа, заканчивающиеся на 0 и расположенные между A и B (включая сами числа A и B).Язык питон...
Renatka96
30.01.2020 04:40
Укрупного рогатого скота ген комолости (т.е. безрогости) доминирует над геном рогатости.какое потомство можно получить от скрещивания рогатого быка с гомозиготными комолыми...
Znanija1821
30.01.2020 04:40
Решите : а)сколько трёхзначных можно составить из цифр 3, 4, 5, если каждую из них разрешается использовать один раз?...
Angel1509kl
30.01.2020 04:40
Как называлось чёрное море в v веке до н. э. ?...
фифа1
30.01.2020 04:40
Кондитер взвешивал шоколад для глазури на чашечных весах. на одной чаше весов и положите плитки шоколада, а другая тире 5/3 такой же плитки еще кусок шоколада массой 80 грамм....
Miheevf
30.01.2020 04:40
Рассуждение сочинение нужно ли мыть посуду...
deniskohan59
30.01.2020 04:40
Права и обязанности несовершеннолетнего работника)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
var ar:=ArrRandomInteger(ReadInteger(),0,86).Println;
write(ar.Where(x -> x mod 3=0).sum);
end.