Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
fhehneeggbvfs
23.12.2021 01:52 •
Информатика
Паскаль: дано число, превышающее 99. определить, заканчивается ли это число цифрами 55. если число оканчивается цифрами 55 вывести "yes", в противном случае - вывести "no" примеры: входные данные выходные данные . yes
Ответ:
orazaymesaurov
07.10.2020 08:40
Var a: integer;
begin
write('Введите число:');
readln(a);
if (a mod 100 = 55) then
writeln('YES')
else
writeln('NO');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
superakkroyale2
14.03.2022 09:14
Запиши десятичное число 903 в системе счисления с основанием 7....
никитоз5
09.02.2022 05:38
перевести с Паскаля на Питон var a,b,c:integer; begin write( Введите a = );readln(a); if a =0 then a:=sqr(a) else a:=sqr(a*a); write( Введите b = );readln(b); if b =0 then...
Nuregre
18.12.2022 04:35
только быстро вас, буду очень благодарен...
gavno001
14.07.2021 13:55
СДЕЛАЙТЕ СКОЛЬКО МОЖЕТЕ Какие объекты удобно сохранять как растровую графику?1.Графики2.Фотографии3.Блок-схемы4.Диаграммы2)Укажите преимущества формата GIF.•1.Обладает наименьшим...
Марина11133
16.04.2022 21:27
Нужен вирус (троян), чтоб зашифрововал файлы...
gavrikov
03.06.2021 17:59
Наглядное представление информации обеспечивающее лёгкость ее восприятия....
tearprincess200225
19.11.2022 06:22
Все надо сделать в паскале. не было на теме, болел. , завтра утром надо сдать. на день рождения пришли н детей. из них в мальчиков. сколько пришло девочек? составить программу...
ShiQualence
06.09.2020 22:04
Choose the correct form. 1. we all tried to push the van, but it move. a) can t b) couldn t c) won t d) wouldn t 2. the idea is that the nation an unmanned spacecraft to...
dmitriidimaro
06.09.2020 22:04
Найдите корни уравнения. 1) 2)решите систему уравнений....
PolinaMm
06.09.2020 22:04
Представьте выражение в виде многочлена (2х+3)^2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите число:');
readln(a);
if (a mod 100 = 55) then
writeln('YES')
else
writeln('NO');
end.