Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
МелодиЛук
19.03.2023 23:18 •
Информатика
Составить программу вывода на экран натуральных чисел от 30 до 20 в строку через пробел
Ответ:
Тупая6666
26.08.2020 18:59
Program m;
var n:integer;
begin
for n:=30 downto 20 do
write(n,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
cosovanovcostya
24.04.2022 06:37
Запишите на языке паскаль: определить, возможно ли сформировать баскетбольную команду из учащихся 9-х классов, если в команде должно быть не менее 6 человек ростом более 175....
yyuyuy
07.11.2020 02:15
Напиши программу: можно ли на листе бумаги, со сторонами x см и у см, разместить прямоугольный треугольник с катетами a см и b см, параллельными краям листа....
marina200810
21.05.2021 13:43
Яке значення команди input?...
yaarichek
09.12.2022 01:13
ИКТ Как называется по умолчанию источник света в Blender. 2. Перечислите все названия типов ламп в Blender. 3. В каком виде источник света Spot представляется в программе?...
AA7777AA
06.02.2022 05:02
((16000: 32-1640: 82): 15•7000-192000): 40=? можете по действиям...
Kitty85
06.02.2022 05:02
Травы, по берегам рек - галерейные леса , маврикева пальма . в какой природной зоне находится...
маршмален
06.02.2022 05:02
Определи падеж имён сущ. зима из окном- пел в хоре- купил книгу- ехал на лошади-...
Lena2402bux
06.02.2022 05:02
Прочитайте.дополните каждую группу слов двумя именами существительными. явление природы: времена года: люди: мебель: месяцы года: дни недели: посуда: животные: растения:...
Vikos009
06.02.2022 05:02
Впервом подъезде нового дома зоселили 32квартиры а во втором -на 4квартиры меньше .сколько всего квотрир заселили в этих двух подъездах...
TerminatorYotub
06.02.2022 05:02
По палну местности в атласе определите в какой части изображенного участка местности находится лес высокий,река белая,село полтавка.в каком направление течет ручей гримучий?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
begin
for n:=30 downto 20 do
write(n,' ');
end.