Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
yyuyuy
07.11.2020 02:15 •
Информатика
Напиши программу: можно ли на листе бумаги, со сторонами x см и у см, разместить прямоугольный треугольник с катетами a см и b см, параллельными краям листа.
Ответ:
danchikpozitiv
05.10.2020 18:23
Var x,y,a,b:real;
Begin
Write('x = ');
ReadLn(x);
Write('y = ');
ReadLn(y);
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
if ((a<x)and(b<y))or((b<x)and(a<y)) then Write('Можно')
else Write('Нельзя');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
yaritos
19.05.2023 09:44
вариант: перевести числа 39 из десятичной системы счисления в двоичную, в восьмеричную, в шестнадцатеричную....
Хантенир11
06.08.2021 02:47
Определите, что можно считать алгоритмом. а. инструкция по пользованию стиральной машинкой. b. список учащихся класса. с. перечень обязанностей часового на посту. d. каталог товаров...
Hunnnnty
06.08.2021 02:47
7. составить алгоритм и написать решение на паскале: сгенерировано целое число х1. определить среднее арифметическое трех чисел х1, х2 и х3, каждое из которых больше предыдущего...
agargo228
13.04.2021 17:27
Определите количество информации в кбайтах книги, содержащей 128 страниц, на каждой странице 64 строк, в каждой строке 64 знаков....
Joker5855
17.11.2021 18:01
Даны два числа. удвойте большее число, утройте меньшее число. (в паскале)...
99669888Nina
12.02.2022 16:31
Составить программу вычисления разность двух чисел где из большого вычисляется меньшеязык программирования pascal !...
Ulyana150806
06.02.2022 09:59
Найдите количество положительных элементов в двумерном массиве pascal...
Гелакси27
21.09.2022 19:25
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 70 , запись которых в системе счисления с основанием 5 оканчивается на 23. необходимо решение...
Kuanova2005
21.05.2021 04:30
Составить текст 4предложения...
liza9novxp011he
04.03.2023 10:47
Решить написать алгоритм умоляю !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('x = ');
ReadLn(x);
Write('y = ');
ReadLn(y);
Write('a = ');
ReadLn(a);
Write('b = ');
ReadLn(b);
if ((a<x)and(b<y))or((b<x)and(a<y)) then Write('Можно')
else Write('Нельзя');
End.