Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
RealPacani
26.03.2020 04:21 •
Информатика
Как написать программу которая вводит числа до тех пор, пока не будет введён 0. и подсчитайте их количество чисел!
Ответ:
vol12
07.10.2020 06:53
// PascalABC.NET 3.3, сборка 1573 от 04.11.2017
// Внимание! Если программа не работает, обновите версию!
begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Lizkic
25.03.2021 12:27
нужно Напишите программу, которая выводит True, если цифры двухзначного числа равны. И False, если не равны....
illia2006
07.05.2023 17:58
Составьте программу ,которая заполняет массив а [1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит на экран элементы ,значения которых являются четными...
damirsemenov2
07.05.2023 17:58
За 4 3составте программу ,которая определяет ,какое из 2-х слов более длиннее и выводит это слово 4,с клавиатуры вводят 2 слова .составте программу, которая выводит на...
stenolaz19
07.05.2023 17:58
Компьютер, подключенный к сети интернет, обязательно...
рррр194
22.11.2022 08:24
Алгоритмическая структура блок -схем...
tetyanaostafi
03.09.2020 03:34
)№1.исследуйте школу, в которой вы учитесь, как систему: 1) какого типа эта система: естественная или искусственная? 2)выделите входящие в нее подсистемы 3) выделите...
Molina1234
19.10.2022 08:31
Массив состоит из 15 чисел , числа могут быть отрицательными , вычислить среднее арифметическое...
yexevosux
23.05.2020 21:17
Синформатикой ,10 класс. : напишите программу вычисления суммы всех элементов массива.проверьте работу программы на заданном массиве a={7,25,4.5,0,17,61,-10,0,1,-4,22}...
bezrodnayamila
01.04.2022 03:37
Три друга заняли первое, второе и третье места в соревнованиях универсиады. друзья разной национальности, зовут их по-разному, и любят они разные виды спорта. майкл предпочитает...
shshdbAsan
01.04.2022 03:37
Перечислите основные элементы окна табличного процессора excel...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
var ans:=1;
while (ReadInteger('Введите очередное число:') <> 0)do
inc(ans);
Writeln('Всего чисел:', ans);
end.