В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lizkic
Lizkic
25.03.2021 12:27 •  Информатика

нужно Напишите программу, которая выводит True, если цифры
двухзначного числа равны. И False, если не равны.

Ответ:
cucumber03
cucumber03
29.03.2021 12:00

WorldExpert.

Вроде.

.

.

.

.

.

0,0(0 оценок)
Ответ:
Анастасия2787
Анастасия2787
29.03.2021 12:00

Объяснение:

var

 a : integer;

begin

 a:= 66;    //  или можно считать с клавиатуры  при read(a);

 if a mod 11 = 0 then

   writeln('true')

 else

   writeln('false')

end;

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?