В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
София5778
София5778
08.07.2021 08:48 •  Информатика

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значениях х и у. результат вывести в виде: при х= … и у=… z=… составить, .

Ответ:
ДвоечникТочно
ДвоечникТочно
07.10.2020 06:21
var
  x, y, z: real;
begin
  write('Введите x = ');
  readln(x);
  write('Введите y = ');
  readln(y);
  z := abs(3*exp(3)+3-2*ln(x) * y) + 1.8*sqr(x) + 1;
  writeln('z = ', z:4:4);
end.

1. составить программу расчета значения функции z = |3 е^х+3 – 2 ln ху| + 1,8х^2 + 1 при любых значе
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?