В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Медуха
Медуха
01.02.2022 21:07 •  Информатика

Составить программу вычисления длины окружности и площади круга одного и того же радиуса против мне программу программу и блок-схему записать отчет по результатам тестирования занести в таблицу

Ответ:
zubtan1951
zubtan1951
16.08.2020 13:54
Вот тебе программа, блок схему по ней составь сам, это не сложно. А что за таблица - хз, видать тоже сам будешь заполнять
Var   r: Real;
begin
 Write('Введите радиус: ');
 Readln(r);
Writeln('Длина окружности: ',2*pi*r:2:2);
Writeln('Площадь круга: ',pi*Sqr(r):2:2);
 end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?