В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
niknikiforov91
niknikiforov91
07.07.2020 23:26 •  Информатика

Составить программу.дан рост человека 172 мм , выразите его рост в метрах, см и мм

Ответ:
alsumadiarova
alsumadiarova
21.08.2020 13:30
Program homework;var x : integer;begin;readln(x);writeln('рост человека составляет ', x div 100, ' метр(а) ' , (x div 10) mod 10 , ' сантиметров ' , x mod 100 ' миллиметров');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?