В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
aftullaeva2
aftullaeva2
12.04.2022 19:14 •  Информатика

Составить программу вычисления площади прямоугольника если известно его одну сторону и длину окружности описанной около него pascal

Ответ:
RILIR
RILIR
07.10.2020 04:44
Var a,c,d,b,s:real;
begin
readln(a,c);
d:=c/pi;
b:=sqrt(d*d-a*a);
s:=a*b;
writeln('s = ',s:5:1);
end.

Пример:
3.0 15.7
s = 12.0
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?