В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
rahimzhan20p0dqkg
rahimzhan20p0dqkg
13.06.2020 01:33 •  Информатика

Составить программу для паскаля определить и вывести на печать номер четверти, в которой находится точка м с координатами х и у.

Ответ:
СофіяГура
СофіяГура
01.09.2020 10:57
Var x,y:real;

begin   
  write('Введите координаты точки M(x,y): ');    
  readln(x,y);

  if(x>0)and(y>0)then writeln('Точка M находится в 1 четверти');   
  else if(x<0)and(y>0)then writeln('Точка M находится в 2 четверти');    
  else if(x<0)and(y<0)then writeln('Точка M находится в 3 четверти');   
  else if(x>0)and(y<0)then writeln('Точка M находится в 4 четверти')   
  else writeln('Точка M лежит на оси(осях) координат');

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?