В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Modoki
Modoki
21.12.2022 11:40 •  Информатика

Составить программу для ввода в масив из 12 элементов цифр и подсчета их суммы

Ответ:
karinasurshkose
karinasurshkose
21.06.2020 04:36
Var x, i: integer;
    a: array [0..11] of integer;
begin
     for i := 0 to 11 do
     begin
          readln(a[i]);
          x := x + a[i];
     end;
     writeln(x);
end.

Работает =)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?