Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Sofi12122006
10.06.2020 13:04 •
Информатика
Преобразовать символьный массив, заменив все символы до первой запятой на символ ‘#’
Ответ:
9SawHoffman
07.10.2020 03:23
\\Так как язык не указан, пишу на c++\\
#include <iostream>
using namespace std;
int main() {
char s[] = "Oh, this is my beautiful obscura...";
size_t i = 0;
while (s[i] != ',' && s[i] != '\0') {
s[i] = '#';
i++;
}
cout << s << endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
polinakket
11.02.2020 14:48
Вбаскетбольную секцию принимаются юноши достигшие 13 лет.составить программу юношей в секцию.результат выдавать (принят,не принят)...
антон778
11.02.2020 14:48
Решить информатику составить программу паскаль 1.определить принадлежит ли точка а(х) отрезку [-5; 7]...
raisabarsegyan
01.10.2022 02:50
Составить программу решения ах2+вх+с=0,а,в не равно нулю.проверить случай ,когда дискриминант болmше нуля меньше нуля и равен нулю....
skeych
01.10.2022 02:50
Счетно-перфорационная машина дата где и кем был создан...
Bristelbak
11.05.2021 19:30
Составьте программу, которая в строке заменит букву р на л. например, рыбки плавали в пруду. ответ: лыбки плавали в плуду....
n4rut016
17.08.2021 04:20
Типовые на паскале! массивы дано: n - целое семизначное число, вводится пользователем. проверка на семизначность обязательна! выполнить: записать в массив a[i] цифры...
ivnna2013
19.04.2023 05:52
Переведите 16- ное число са в 10-ное...
Алина11566
14.09.2021 14:16
)язык паскаль 1. по фрагменту программы определите тип переменных: p: =length(a); p: a: delete(a,b,c); a: b: c: a: =copy(b,c,d); a: b: c: d: k: =pos(a,b); k: a: b:...
zaijiki
12.11.2020 14:32
1.составить программу максимума из двух чисел. 2.составить программу вычисления наибольшего из четырех чисел с использованием процедуры определения наибольшего из двух...
аомппо
12.11.2020 14:32
Сколько символов можно закодировать при 1 байта с кодировки ascii? a) 8 b) 16 c) 32 d) 256...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main() {
char s[] = "Oh, this is my beautiful obscura...";
size_t i = 0;
while (s[i] != ',' && s[i] != '\0') {
s[i] = '#';
i++;
}
cout << s << endl;
system("pause");
return 0;
}