Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
karinabarakh
09.05.2022 18:45 •
Информатика
Составить программу распечатывающую на экране таблицу умножения на 3 .сделать на паскале кто может
Ответ:
erro14
06.10.2020 22:44
// PascalABC.NET 3.3, сборка 1547 от 07.10.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30
0,0
(0 оценок)
Популярные вопросы: Информатика
Vladlenna
07.03.2021 19:38
Массив из десяти элементов заполнили, а потом изменили. Чему будет равна сумма значений элементов массива после выполнения фрагмента программы? for i := 1 to 10 do...
mashcolor
01.06.2022 09:37
ответьте вопрос: напишите действия возведения числа в степень...
AlexBennet
30.10.2021 20:18
Определите значение переменной a после выполнения фрагмента программы: a := 6; if a = 10 then a := a - 1 else a := a + 1;...
avritsevich0116
25.10.2022 03:58
ответьте вопрос: какой знак используется при нахождении целочисленного значения...
IceOneBro
27.04.2020 20:59
Нужна ваша , как мне подобрать код может есть аpk файл для подбора. Если есть идеи предлогайте ...
Tomiriszharasbaeva
05.08.2021 04:52
Числовой массив А заполнен последовательно числами: 2, 3, 7, 24. Укажите значение элемента А[2] a) 24 б) 2 в) 7 г) 3...
Top4ik80
13.07.2020 03:16
считая что один символ кодируется 8 битами, подсчитать количество информации, содержащейся в фразе:«Не делай из мухи слона»...
Бетти2004
21.07.2020 16:53
1)Що означає запис: А1:Е5 всередовищі програми MS Excel? 1.Значення комірки А1 поділити на 2.значення комірки Е5 3.Об єднання комірок А1,B2,C3,D4,E5 4.Діапазон комірок...
ViktoriaTo
17.07.2020 00:37
Два текста содержат одинаковое количество символов. первый текст составлен из символов алфавита мощностью 256 символов, второй- мощностью 32 символа. во сколько раз...
lesenok277
17.07.2020 00:37
Назовите отличия оперативной и внешней памяти компьютера....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 10 do Write(i:4); Writeln;
for var i:=1 to 10 do Write(3*i:4)
end.
Результат
1 2 3 4 5 6 7 8 9 10
3 6 9 12 15 18 21 24 27 30