Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Жека331211
24.07.2021 19:49 •
Информатика
Не понимаю в чём ошибка, исправить program qq; var a, b, c, d, j: integer; begin; a: =4; b: =5; c: =7; j: =3; d: = a + b+c; writeln ( d ); d: =a*b*c; writeln ( d ); d: =(a+b+c)/j; writeln ( d ); end.
Ответ:
AnnaKaramelka6684
06.10.2020 21:30
Попробуй использовать div а не /
0,0
(0 оценок)
Популярные вопросы: Информатика
Niki152
19.03.2020 22:35
100 байт, ақпарат көлемін Кбайт және Мбайт түріне ауыстыру өтінем тауып беріңіздерші...
bbezza66
17.03.2021 00:53
Вычислите сумму квадратных клрней чисел 1,2,3,4,5,6,7,8...
cccggg93
14.01.2020 10:17
Файл содержит 25 страниц. Каков объем информации в файле, если на каждой странице 40 строк и 60 символов в каждой?...
NastyDi2007
27.02.2021 02:39
Сколько существует различных потей из А в Т...
MarySilverstone
07.10.2021 06:46
4) Рассчитайте еженедельную выручку музея, если известно: количество проданных билетов каждый день;- цена взрослого билета - 40 сомов.цена детского билета на 25% дешевле, чем...
solodovnikovay124
23.05.2023 04:08
№1 Заполнить таблицу в тетради(примеры должны не совпадать с одноклассниками). Должны присутствовать все типы данных. Величина Классификация Имя Тип Значение 1.Скорость var V...
ErkeSapieva
17.08.2020 12:46
Распределите ответы по группам. информатика...
Pro100faceguccigang
06.01.2021 21:04
На PYTHON; Составьте программу для возведения любого числа в любую натуральную степень используя цикл FOR...
alievosman
06.01.2021 21:04
1. В массив А записывали показания температуры в течении недели. Определите количество дней с отрицательной температурой 2. Массив А заполнили 20 действительными числами. Найдите...
marehkolia2343Apple
13.12.2022 01:55
Сколько будет 10 в двоичной системе счисления...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?