В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lollollo74374737
Lollollo74374737
21.02.2022 11:33 •  Информатика

Известно количество страниц в статье. составить программу нахождения стоимости издательских услуг, если среднее количество символов на странице 6020; а цена 1 страницы варьируется от их общего числа: от 1 до 3 – 100 рублей; от 4 до 6 – 90 рублей; больше 6 – 80 рублей.

Ответ:
urybalka27
urybalka27
06.10.2020 21:20
var n,s:integer;
begin
readln(n);
case n of
1..3: s:=n*100;
4..6: s:=n*90;
else s:=n*80;
end;
writeln('Стоимость услуг: ',s,' руб.');
end.

Пример:
5
Стоимость услуг: 450 руб.

PS. Количество символов на странице - лишняя информация здесь.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?