В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vlad09101986
vlad09101986
12.11.2022 00:50 •  Информатика

Составьте программу, которая определяет, является ли треугольник с заданными длинами сторон равносторонним, равнобедренным или разносторонним, и выводит на экран соответствующее сообщение: "равносторонний", "равнобедренный" либо "разносторонний". предполагается, что треугольник с заданными сторонами существует.

Ответ:
atsaruk2002
atsaruk2002
06.10.2020 21:11
#include <iostream>using namespace std;int main(){    int a,b,c;    cin>>a>>b>>c;    if(a==b==c)cout<<"Равносторонний";else if(a==b&&b==c)cout<<"Равнобедренный";else cout<<"Разносторонний";
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?