В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
BuffyGamesLol
BuffyGamesLol
28.10.2021 02:01 •  Информатика

Нужно написать программу на С++, которая определяет числа, кратные заданному пользователем числу. Количество кратных чисел не превышает 50. Найти сумму этих чисел.

Ответ:
айлимайли
айлимайли
09.03.2021 23:00

такой нет

Объяснение:

0,0(0 оценок)
Ответ:
Арсений4455
Арсений4455
09.03.2021 23:00

#include <iostream>

using namespace std;

itn main(){

int sum(0), crat;

cin >> crat;

size_t i(0), j(0);

for(i, j ; j <= 50 ; i++){

if(i % crat == 0) {

sum += i;

j++;

}

}

cout << sum;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?