В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Cat4ik
Cat4ik
16.09.2020 03:08 •  Информатика

Написать программу в которой данный 2 числа (любые на ваше усмотрение) если хотя бы одно из них больше 30 вывести да, иначе вывести нет.

Ответ:
zarinazaac30
zarinazaac30
06.10.2020 20:36
Var a,b:integer;
begin
readln(a,b);
if (a>30)or(b>30)
 then writeln('Да') else writeln('Нет');
end.

Пример:
17 38
Да
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?